Unsupported Screen Size: The viewport size is too small for the theme to render properly.

Forum Replies Created

Viewing 1 post (of 1 total)
  • Author
  • in reply to: Tunneling No Longer Working #34967

    I renamed the file, to no avail. Moved it to another directory: no change.


    But the problem is now solved. I changed the advanced settings by checking the “Always use Base-64 encoding for data stream” checkbox. That did it.


    I don’t know why it needs to be checked now and it didn’t before, And it does not matter that much: it works now and that’s what counts.


    Still, it’s strange that the connection was succesful, the db structure was displayed etc, indications of the tunneling program working fine, and to have this followed by a message saying that the tunneling program cannot be accessed for lack of sufficient permissions. Perhaps a http response in an unexpected format was being misinterpreted??

Viewing 1 post (of 1 total)