Unsupported Screen Size: The viewport size is too small for the theme to render properly.

Error No.10 Http Error. Could Not Connect To The Tunneling Url

forums forums SQLyog SQLyog: Bugs / Feature Requests Error No.10 Http Error. Could Not Connect To The Tunneling Url

This topic contains 2 replies, has 3 voices, and was last updated by  christopherjohnbarlow 2 weeks ago.

  • Author
    Posts
  • #13407

    rajanr
    Member

    I use SQLYog for a while now, and it has been great, but, suddenly it started giving me an error:
    Error no. 10
    HTTP Error. Could not connect to the tunneling URL

    Everything worked fine until now, with the exact same settings!

     

    – I tried on every connection I have,

    – I tried uninstalling and reinstalling again, cleared registry using CCleaner, restarted PC

    – I cleaned deleted no longer being used connections as well

    – I unchecked IPv6 protocol in network card as well, for both LAN and WAN as mentioned in here ( http://forums.webyog.com/index.php?showtopic=7008 )

    – Added SQLYog.exe and SJA.exe in allowed programs in firewall, did not worked then,

    – Disabled firewall, Disabled Antivirus 

    – Also I dont have ZoneAlarm installed at all

    – Double checked the SQLyogTunnel.php file and its path

     

    Strange thing is that, Software works well with the another PC here and just not working with my PC, though the settings and connection are exactly same as their

     

    Badly scratching my head. Dont know what to do now. 

     

  • #35477

    peterlaursen
    Participant

    Looks strange. 

     

    It could be a network issue. In particular if one machine is connected with cabled ethernet and another with Wifi.

     

    Try to temporarily disable firewall, AV and wha t other ‘secrity software’ you have in order to check if this is related. 

  • #36247

    Try unchecking the box “Use Bulk INSERT”. This works for me because some of the tables I copy are very large and the a BULK insert creates a very long query string, I assume, which breaks things. I also go into Advanced (HTTP connection) and select “Use Base64” just because I’m paranoid.

You must be logged in to reply to this topic.