Jump to content


Photo

Tunneling Error

sqlyog tunneling error 10

  • Please log in to reply
9 replies to this topic

#1 adiulici01

adiulici01

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 13 February 2013 - 07:46 AM

Hello,

I use SQLYog for a while now, and it has been great, but, suddenly yesterday it started giving me an error:
"Error no. 10
HTTP Error. Could not connect to the tunneling URL"

Everything worked fine until now, with the exact same settings! I tried on every connection I have, the same happens!

Any ideas?

#2 sathish

sathish

    Advanced Member

  • Members
  • PipPipPip
  • 334 posts
  • Gender:Male

Posted 13 February 2013 - 08:04 AM

Could you please tell if you can "connect to the tunnelling URL" with a web browser? And of course double-check that the URL/path in SQLyog HTTP-tab is correct.

#3 adiulici01

adiulici01

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 13 February 2013 - 08:11 AM

Hi,

I can connect with a web browser to the tunneling URL and I triple checked the path, making sure it doesn't have any redirection or something. It was working perfectly fine with the same path the other days (for a few months now). On all my predefined connections happens the same even though I didn't change anything.

#4 peterlaursen

peterlaursen

    Advanced Member

  • Admin
  • PipPipPip
  • 8,148 posts
  • Gender:Male
  • Location:Skagen, Denmark

Posted 13 February 2013 - 09:36 AM

Do all "predefined connections" point to same server or provider? Maybe settings could have changed on the server or network without your knowledge? Such as a software upgrade of some kind there. Can you totally exclude this possibility?

Also maybe some 'security software' upgrade could have happened in the background on your system. Please try to turn off what you have temporarily. What do you have BTW?

Also please confirm that you have not upgraded SQLyog? If you have you may need to tell your firewall once more to allow access for SQLyog.exe and SJA.exe.
Computers make your grey hair come off ....

Peter Laursen
Webyog

#5 adiulici01

adiulici01

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 13 February 2013 - 10:39 AM

The connections point to different servers, same thing on all of them. My security software is Windows Defender (on a Windows 8 machine).
Both SQLyog and SJA.exe are in my firewall allow access list (I checked them right now)

#6 adiulici01

adiulici01

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 13 February 2013 - 11:07 AM

The warning is thrown before even trying to connect. Right in the moment when I press connect or test connection, this warning message is displayed.

#7 sathish

sathish

    Advanced Member

  • Members
  • PipPipPip
  • 334 posts
  • Gender:Male

Posted 14 February 2013 - 04:44 AM

Hello,

It would be good if we can have a shared session as it would help us resolve the issue quickly. Could you please create a private ticket by sending a mail to support@webyog.com.

Regards,
Sathish

#8 adiulici01

adiulici01

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 20 February 2013 - 03:31 PM

Hello,

I found the problem finally. I don't know why it behaved like this, but now it works.
I deactivated IPv6 on my network card and SQLYog now connects with no problem.

Thank you for your help

#9 MatthewRa

MatthewRa

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 07 June 2013 - 01:38 PM

Same thing happens to me now, Error 10 - no changes made - suddenly stopped working - symptoms EXACTLY as above

i rebooted, I disabled the 3 IPV6 settings I could find on properties on LAN card...
It still does not work - Help!!


WEBYOG - you have to fix this!

#10 Jan.S

Jan.S

    Advanced Member

  • Members
  • PipPipPip
  • 40 posts
  • Gender:Male

Posted 10 June 2013 - 10:53 AM

Hi,

Please create a ticket by sending an email to support@webyog.com so that we can help fix your issue.

Regards,
Janani





Also tagged with one or more of these keywords: sqlyog, tunneling, error 10

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users