Unsupported Screen Size: The viewport size is too small for the theme to render properly.

Turn off conversations (advertisements) in Monyog Ultimate 6.55

forums forums Monyog Monyog Comments Turn off conversations (advertisements) in Monyog Ultimate 6.55

This topic contains 1 reply, has 2 voices, and was last updated by  Sibin A S 11 months, 3 weeks ago.

  • Author
    Posts
  • #36056

    Gregg Rasor
    Participant

    Can you please tell me how to turn off conversations (the irritating floating gadget in the lower right corner of the window)? Due to budgeting constraints, I am currently frozen at version 6.55, and can find no way to turn that off!

    Your consideration is greatly appreciated.

  • #36069

    Sibin A S
    Moderator

    Hi,

    We have created a ticket on your behalf and will continue there.

    Regards,
    Sibin

You must be logged in to reply to this topic.