Unsupported Screen Size: The viewport size is too small for the theme to render properly.

Scheduled Backups Not Running

forums forums SQLyog Using SQLyog Scheduled Backups Not Running

Tagged: 

This topic contains 0 replies, has 0 voices, and was last updated by  Sibin A S 2 years, 9 months ago.

  • Author
    Posts
  • #13576

    dibbkd
    Member

    I have SQLyog Enterprise and can’t get the scheduled backups to run at all.  Even if I try to force it to run by going to scheduled jobs and clicking Execute, a small DOS prompt looking box pops up for a split second (I can’t read whatever it says) and then a dialog saying “Job successfully initialized” pops up.

     

    But it’s not doing a backup, no file is being created.  And my backup is about 30GB so I would notice it taking up hard drive space if it was running and saving in a different folder or something.

     

    I can do a manual Backup with Ctrl Alt E but not scheduled.

     

    I have Windows 7 Ultimate if that matters and the 64 bit version of SQLyog.

     

  • #35815

    Sibin A S
    Moderator

    Hi,

     

    Not sure. But it could be a problem with the Windows user account the job is running with. Have you been managing users on the system? 

     

     

    We have this FAQ http://faq.webyog.com/content/27/34/en/why-is-my-scheduled-job-not-running.html, but it was actually written for Windows 2K (that we do not support anymore) where such issues were common with the scheduler.

     

     

    My best idea is that you, from the Scheduler interface (in Control panel) re-schedule the jobs affected.

     

     

    Can you try enabling/check the option “Run whether user is logged on or not” under “Control PanelSystem and SecurityAdministrative ToolsTask Scheduler” and select ’Task Scheduler Library’ from the left pane and select the respective job file and enable “Run whether user is logged on or not” option. This also depends on the Windows versions.

     

    Can you please check if you have set whether the system goes to sleep after a certain time. If so, please check the setting and select the option as ‘Never’ under “Control PanelHardware and SoundPower OptionsEdit Plan Settings” for the option ‘Put the computer to sleep’.

     

    Regards,

    Sibin

You must be logged in to reply to this topic.