Unsupported Screen Size: The viewport size is too small for the theme to render properly.

Bind Monyog to loopback device

forums forums Monyog Using Monyog Bind Monyog to loopback device

This topic contains 2 replies, has 2 voices, and was last updated by  fabi 3 months, 1 week ago.

  • Author
    Posts
  • #36113

    fabi
    Participant

    Hey,
    i am migrating monyog from windows to debian 9. I want to bind the monyog service to loopback device only that it is not reachable over standard port. I can’t find a way in the documentation. Is there anything I can do?

  • #36120

    Sibin A S
    Moderator

    Can you please elaborate more. Please tell have you migrated Monyog from Windows to Debian?

    Also, tell exactly what happened that should have not, and what does not happen that should?

    For migrating Monyog, please verify if you have followed the steps below,

    Install Monyog on the new system and copy the following folders from your old machine to the new machine,

    • Data
    • preferences.config
    • MONyog.ini
    • Counters.def
    • Udo.def

    The above files including the ‘Data’ folder can be found at the location in Windows OS,
    \ProgramData\Webyog\MONyog\

    Please note,
    Ensure the MONyog service is stopped on the old machine before taking the backup of the files and also stop the Monyog service in the new machine before importing the backup to avoid conflicts/inconsistency between the files.

    You may also refer the FAQ, here

  • #36126

    fabi
    Participant

    Sorry for my late reply. I haven’t seen my thread after I created it (and I did it twice), so I thougt the forum isn’t working.
    I didn’t migrate monyog from windows to debian with the data inculude. I just did a clean installation on debian 9. I use nginx as suggested to have ssl support.
    What I want is to bind the built in webservice to localhost/127.0.0.1 device so it is not accessible over network. I block it by iptables but this can be difficult to debug sometimes.

You must be logged in to reply to this topic.