Jump to content


Photo

V8.7 Beta 3


  • Please log in to reply
5 replies to this topic

#1 Scott Minor

Scott Minor

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 28 October 2010 - 03:01 PM

After installing and registering SQLyog v8.7 beta 3, I had to registered the next time I started it.

I am running Windows 7 Enterprise and have limited access. To install anything I must use elevated privileges, but run the software as my user.

When I run the application with elevated privileges it saw that the application was registered.

Is the registration going to the wrong branch of the registry?

#2 peterlaursen

peterlaursen

    Advanced Member

  • Admin
  • PipPipPip
  • 7,869 posts
  • Gender:Male
  • Location:Skagen, Denmark
  • Interests:well ... jazz/folk music, photography, chess, nature, ecology, history, bicycling, Highland Malts ... well, Lowland Malts and Cognac too actually :-) just wonder how I get the time to touch a computer! SQLyog and MONyog? no that's not interest, that's BASIC NEEDS simply!

Posted 28 October 2010 - 03:27 PM

Should not be.  There is no change in registration logic and storage.  

Does this registration request happen every time you start the program or only first time.  If only the latter please report back if you get same issue with next update.

I do not have a Win7 Enterprise here - but no such issue on Ultimate or Home Premium.


Computers make your grey hair come off ....

Peter Laursen
Webyog

#3 Scott Minor

Scott Minor

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 02 November 2010 - 10:19 PM

The application was installed as the ADMINISTRATOR but when it starts the first time I have re-registered the software for each user.


After installing and registering SQLyog v8.7 beta 3, I had to registered the next time I started it.

I am running Windows 7 Enterprise and have limited access. To install anything I must use elevated privileges, but run the software as my user.

When I run the application with elevated privileges it saw that the application was registered.

Is the registration going to the wrong branch of the registry?



#4 peterlaursen

peterlaursen

    Advanced Member

  • Admin
  • PipPipPip
  • 7,869 posts
  • Gender:Male
  • Location:Skagen, Denmark
  • Interests:well ... jazz/folk music, photography, chess, nature, ecology, history, bicycling, Highland Malts ... well, Lowland Malts and Cognac too actually :-) just wonder how I get the time to touch a computer! SQLyog and MONyog? no that's not interest, that's BASIC NEEDS simply!

Posted 03 November 2010 - 08:35 AM

That is by design and it always was like that. License is per user. It is named a "5-user license" for instance. 
Computers make your grey hair come off ....

Peter Laursen
Webyog

#5 Ticephege

Ticephege

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 31 January 2011 - 05:33 PM

The Beta install works well and the vender catalogs with the jobs went well. Now just need the rest of my set up from 15.1 , like company info, labor, glass table, ect ect. That took a lot of work to get set up right.

#6 peterlaursen

peterlaursen

    Advanced Member

  • Admin
  • PipPipPip
  • 7,869 posts
  • Gender:Male
  • Location:Skagen, Denmark
  • Interests:well ... jazz/folk music, photography, chess, nature, ecology, history, bicycling, Highland Malts ... well, Lowland Malts and Cognac too actually :-) just wonder how I get the time to touch a computer! SQLyog and MONyog? no that's not interest, that's BASIC NEEDS simply!

Posted 31 January 2011 - 05:50 PM

@Ticephege ..

Can you please explain the meaning of your post. I don't find it relevant here. How is this related to what Scots posted?


Computers make your grey hair come off ....

Peter Laursen
Webyog




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users